Intermittent Transaction failures

Incident Report for Worldpay for platforms

Resolved

This issue has now been resolved. The team will continue to review and address the underlying cause.
Our apologies for any inconvenience caused.
Posted Aug 09, 2026 - 07:04 UTC

Monitoring

We have now patched the issue and are monitoring for now.
Posted Aug 09, 2026 - 02:22 UTC

Identified

We have for this identified an issue and are working on a patch to resolve.
The team will continue to work towards the resolution.
Posted Aug 09, 2026 - 01:34 UTC

Investigating

We are currently investigating an issue of intermittent transaction failures on "Charge Stored" and "Vault Card" payments only.
The team are working to resolve this issue ASAP and will keep this page updated with progress.

Apologies for the inconvenience caused.

Worldpay for Platforms.
Posted Aug 09, 2026 - 01:04 UTC
This incident affected: Portal, REST API, and SOAP API.